
























	



<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">




<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
	















	







<head>
	<meta http-equiv="Content-Type" content="text/html;charset=utf-8" />
	
	<title>
		Ai 20L Heavy Wall Glass Vacuum Filtering Carboy
	</title>

	
	<meta name="description" content="Ai 20L Heavy Wall Glass Vacuum Filtering Carboy"/>

	
	<meta name="keywords" content="Ai 20L Heavy Wall Glass Vacuum Filtering Carboy"/>
	
	
	<meta name="google-site-verification" content="YBMS8pVdEXb2aOwL4T5xmJq6uc7JeSWL1zOgM5jguI8"/><meta name="y_key" content="391d4148ef81c47f"/><meta name="msvalidate.01" content="A006AD751FC5E093C8764778424CC9AB"/>

	
	<link rel="icon" href="/images/1468163246635-411275160.gif?ver=12888547" type="image/gif" /><link rel="shortcut icon" href="/images/1468163246635-411275160.gif?ver=12888547" type="image/gif" />

	
	<link rel="canonical" href="https://www.acrossinternational.com/Ai-20L-Heavy-Wall-Glass-Vacuum-Filtering-Carboy-Carboy-20L.htm" />
	
	
	
	
	
	
	












	




	














<link rel="stylesheet" type="text/css" href="/static/styles/pages/sf.desktop.head.css?v=20201214-105212"/>


<script type="text/javascript" src="/static/scripts/pages/sf.desktop.head.js?v=20201214-105212"></script>
<script type="text/javascript">/*<![CDATA[*/var QSC=QSC||{};QSC.env={getVersion:function(){return "3.0.34.107_20201214-105212"},getStaticScriptUrl:function(){return "/static/"},getStaticStyleUrl:function(){return "/static/"},getStaticImageUrl:function(){return "/static/"},getStaticMediaUrl:function(){return "/static/"},getNonCdnStaticScriptUrl:function(){return "/static/"},getNonCdnStaticStyleUrl:function(){return "/static/"},getNonCdnStaticImageUrl:function(){return "/static/"},getNonCdnStaticMediaUrl:function(){return "/static/"},getNonCdnStaticScriptRegex:function(){return "^.*tiny_mce\.js"},getNonCdnStaticStyleRegex:function(){return ""},getNonCdnStaticImageRegex:function(){return "swfupload\.swf"},getNonCdnStaticMediaRegex:function(){return "^.*/channel\.html$"},getFastBallPageUrl:function(){return ""},getFastBallDomain:function(){return ""},getPrivateLabelId:function(){return 0},starfieldUI:{getScriptUrl:function(){return "https://img3.wsimg.com/starfield/curl/v1.4/curl.js"},isHelpSidebarEnabled:function(){return false}},isLoggedIn:function(){return false},currency:{getSymbol:function(){return "$"},getSymbolPosition:function(){return "0"},getFormatBig:function(){return "1,000,000.00"},getFormatSmall:function(){return "0.00"}}};/*]]>*/</script>






  
	<link rel="stylesheet" type="text/css" href="/static/styles/common/layout_contemp.css?v=20201214-105212"/>
	<!--[if IE]>
	    <link rel="stylesheet" type="text/css" href="/static/styles/common/common_ie6.css?v=20201214-105212"/>
	<![endif]-->
	<link rel="stylesheet" type="text/css" href="/static/styles/common/category_8.css?v=20201214-105212"/>
	<link rel="stylesheet" type="text/css" href="/static/styles/common/product_3.css?v=20201214-105212"/>
	<link rel="stylesheet" href="/qsctemplates/Theme643/theme.css" type="text/css"/>
	<link rel="stylesheet" href="/qsctemplates/Theme643/color_1.css" type="text/css"/>
	<link rel="stylesheet" href="/qsctemplates/Theme643/app3/theme.css" type="text/css"/>
	<link rel="stylesheet" href="/qsctemplates/Theme643/app3/color_1.css" type="text/css"/>
  
  









  
  
  



  <link rel="stylesheet" type="text/css" href="/static/styles/common/jcarousel.css?v=20201214-105212"/>





  <link rel="stylesheet" type="text/css" href="/static/styles/common/jcarousel-categories-ext.css?v=20201214-105212"/>



  <link rel="stylesheet" type="text/css" href="/static/styles/common/jcarousel-associatedProducts-ext.css?v=20201214-105212"/>



  <script type="text/javascript" src="/static/scripts/jquery.jcarousel.pack.js?v=20201214-105212"></script>
  <script type="text/javascript" src="/static/scripts/QSC.apps.jCarousel.circularHelper.js?v=20201214-105212"></script>








	
		<link rel="stylesheet" href="/custom_12888547.css" type="text/css"/>
	
	



	
	



	
	










<!--[if lte IE 6]>
<script type="text/javascript" src="/static/scripts/subnav.js?v=20201214-105212"></script>
<![endif]-->













	
	
	
		
<link rel="stylesheet" type="text/css" href="/static/styles/pages/sf.desktop.product.css?v=20201214-105212"/>

	

	 

</head>

	















	









	
	
	
	
		<body class="desktop qsc category_12 product_3">
		












	




	











<div class="sf_outer_wrapper">
	<div class="sf_region1">
		














	</div>
	<div class="sf_extra1"><span></span></div>
	<div class="sf_wrapper">
		<div class="sf_region2">
			













  
    <div class="sf_navigation">
      
        
          
          
             
            












	




	






 


  
	<div class="widget main_nav">
		<h3 class="widget_header"><span>Main Navigation</span></h3>
		<div class="widget_content">
		












	
		
		
			
			
		
	
	
	
	<ul class="nav" id="Nav1" >
	
		
		
		
		
		
		<li class="sf_first_nav_item" >
			<a href="/aboutus.sc"  >
				About Us</a>
			
		</li>
	
		
		
		
		
		
		<li  >
			<a href="/contactus.sc"  >
				Contact Us</a>
			
		</li>
	
		
		
		
		
		
		<li  >
			<a href="/main.sc"  >
				Tools</a>
			
				












	
		
		
			
			
		
	
	
	
	<ul class="subnav"  >
	
		
		
		
		
		
		<li class="sf_first_nav_item_subnav" >
			<a href="https://aivacovens.com/wp-content/uploads/AcrossInternationalW9.pdf" target="_blank" >
				W9 Form</a>
			
		</li>
	
		
		
		
		
		
		<li  >
			<a href="https://www.unitconverters.net" target="_blank" >
				Unit Converter</a>
			
		</li>
	
		
		
		
		
		
		<li  >
			<a href="https://aivacovens.com/wp-content/uploads/Melting-Points.pdf" target="_blank" >
				Metals Melting Point</a>
			
		</li>
	
		
		
		
		
		
		<li  >
			<a href="https://en.wikipedia.org/wiki/Mesh_%28scale%29" target="_blank" >
				Particle Size Comparison</a>
			
		</li>
	
		
		
		
		
		
		<li  >
			<a href="https://aivacovens.com/wp-content/uploads/NEMA_Plugs.pdf" target="_blank" >
				NEMA Configurations</a>
			
		</li>
	
		
		
		
		
		
		<li  >
			<a href="https://en.wikipedia.org/wiki/AC_power_plugs_and_sockets" target="_blank" >
				Electrical Outlet</a>
			
		</li>
	
		
		
		
		
		
		<li  >
			<a href="/sitemap.htm"  >
				Site Map</a>
			
		</li>
	
		
		
		
		
		
		<li class="sf_last_nav_item_subnav" >
			<a href="/help.sc" target="_blank" >
				Help</a>
			
		</li>
	
	</ul>


			
		</li>
	
		
		
		
		
		
		<li  >
			<a href="/login.sc"  >
				Sign In</a>
			
		</li>
	
		
		
		
		
		
		<li  >
			<a href="/register.sc"  >
				Register</a>
			
		</li>
	
		
		
		
		
		
		<li  >
			<a href="/termsandconditions.sc"  >
				Terms and Conditions</a>
			
		</li>
	
		
		
		
		
		
		<li  >
			<a href="https://www.acrossinternational.com/contactus.sc#RequestQuote"  >
				Request a Quote</a>
			
		</li>
	
		
		
		
		
		
		<li class="sf_last_nav_item" >
			<a href="/viewcart.sc"  >
				Shopping Cart</a>
			
		</li>
	
	</ul>


		</div>
	</div>
  
  


          
        
      
    </div>
  


		</div>
		<div class="sf_extra10"><span></span></div>
		<div class="sf_header_wrapper">
			<div class="sf_extra2"><span></span></div>
			<div class="sf_region3">
				













  
    <div class="sf_search">
      
        
          
          
             
            












	




	







  
  
    
	<div class="widget quick-search">
		<h3 class="widget_header"><span>Quick Search</span></h3>
		<div class="widget_content">
			<form id="searchQuickForm" method="get" action="/searchquick-submit.sc">
				<div class="form_item">
					<input type="text" name="keywords" value="" id="searchtext" class="input" /> 				
				</div>
				<div class="form_button">
					<input type="submit" value="Go!" class="quick-search-button btn" />
				</div>
			</form>
			<a href="/searchadvanced.sc">Advanced Search</a>
		</div>
	</div>
  
  



          
        
      
    </div>
  
    <div class="sf_main_header">
      
        
          
          
             
            












	




	







	
	
		<div id="header-content">
			








  

<a href="main.sc" id="logo"><span class="qsc-site-logo"><img src="/images/AiBlueLogo-tiny(3).gif" alt="Across International" /></span></a>
<div class="titles">
  <div class="company-name"><span class="qsc-site-companyname">Across International</span></div>
  <div class="slogan"><span class="qsc-site-slogan">Material Processing Equipment</span></div>
</div>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-22577123-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('set', 'allow_ad_personalization_signals', false);
  gtag('js', new Date());

  gtag('config', 'UA-22577123-1');
</script>


<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '2852112544813530');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=2852112544813530&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-22577123-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-22577123-1');
</script>



<!-- Global site tag (gtag.js) - Google AdWords: 1031857376 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1031857376"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-1031857376');
</script>




<script>
  gtag('config', 'AW-1031857376/iJ-ZCMKSzn8Q4MmD7AM', {
    'phone_conversion_number': '888-988-0899'
  });
</script>

<script>
window.addEventListener('load',function(){
if(window.location.pathname=="/checkoutaddresses-submit.sc"){

 gtag('event', 'conversion', {
      'send_to': 'AW-1031857376/YUaoCOexh9wBEODJg-wD',
      'transaction_id': ''
  });
}

})


</script>
		</div>
	



          
        
      
    </div>
  


			</div>
			<div class="sf_extra3"><span></span></div>
		</div>
		<div class="sf_extra4"><span></span></div>
		<div class="sf_region4">
			














		</div>
		<div class="sf_extra5"><span></span></div>
		<div class="sf_region5">
			














		</div>
		<div class="sf_extra6"><span></span></div>
		<div class="sf_extra11"><span></span></div>
		<div class="sf_main_wrapper">
			<div class="sf_main">
				<div class="sf_region6">
					













  
    <div class="sf_content">
      
        
          
            












	




	















            












	




	












            












	




	











            












	




	









	<div class="breadcrumb page-block" id="breadcrumbs">
		
		
			
			
			
				
				
                    <a href="/main.sc" class="breadcrumb home">Our Products</a>
				
				
			
			
		
			
			
				&nbsp;&gt;&gt;&nbsp;
			
			
				
					
						
							Ai 20L Heavy Wall Glass Vacuum Filtering Carboy
						
						
					
				
				
				
			
			
		
	</div>




            
            
            
              
              
                            
              
              
                
                
                
                
                
                
                                
              
              
            
            <div class="main-content">
              
                <h1>Ai 20L Heavy Wall Glass Vacuum Filtering Carboy</h1>
              
     		  












	




	





















  
  
    
  



  









<div class="product-page">
    
		
		
		
			<div class="product-detail">
	            					
				<div class="product-primary">
					






  
  


                    
                      
                      
                                            
                      
                                            
                      
                                            
                      
                        <div class="imageanddetails">
                          








  
  
  
  
    
    
		
    
  


<div class="product-image" onclick="QSC.page.current().showZoomPopup(this.getElementsByTagName('img')[0])">
	
		<img src="/images/16046071572592132873825.jpeg" alt="Ai 20L Heavy Wall Glass Vacuum Filtering Carboy" style="cursor:pointer;"/>
		
			<div class="clicktozoom">Click To Enlarge</div>
		
	
</div>
                          






<div class="product-details">
	<ul>
		
			<li><em>Item #:</em> Carboy-20L</li>
		
		
        
		
		
	</ul>
</div>

						  


<div id="ratingDistribution">
	









  
  
  
  
    
    
    	
    		
      
				<a href="javascript:void(0)" onclick="QSC.page.current().getRatingsReviews().writeReview()" class="rating-container no-reviews">Be the first to write a review</a>
			
			
			
		
          
	
	
	
    
  
  


</div>



                          







  
    
    
      <div class="product-share">
        








<!-- AddThis Button BEGIN -->

  
  
  
  
    <div class="addthis_toolbox addthis_default_style">
      <a class="addthis_counter addthis_pill_style"></a>
    </div>
  

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js"></script>
<!-- AddThis Button END -->
      </div>
    
    	

                        </div>
                      
                    
					






					






					










	

<div class="product-options">
	<form id="addToCartForm" method="post" action="/addtocart.sc">
		<input type="hidden" name="productId" value="1421" />
		<input type="hidden" name="configOptionKey" value="" />
		<table border="0" class="product-options-table">
			
			<tr>
				<td>&#160;</td>
				<td class="required">
					* Marked fields are required.
				</td>
			</tr>
			
			
				
			

			
			<tr>
				<td class="label">
					<em>Qty<span class="required">*</span></em>
				</td>
				<td class="field">
					<input type="text" name="quantity" size="3" value="1" />
				</td>
			</tr>
			
			
			
				
				
				<tr>
					<td class="label">
						<em>Price</em>
					</td>
					<td class="field">
						<span id="listPrice" class="price list">$790.00</span>
					</td>
				</tr>
				
			

			
			

			
			<tr id="adjustedPriceItem" class="price adj hidden">
				<td class="label">
					<em>Adjusted Price</em>
				</td>
				<td class="field">
					<span id="adjustedPrice" class="price ">$790.00</span>
				</td>
			</tr>

			
			
			
			
			
			
				<tr class="available-quantity"
					
					style='display:none'
					
				>
					<td class="label">
						<em># Available</em>
					</td>
					<td class="field">
						<span id="prodAvailQty"></span>
					</td>
				</tr>

		
			
			
			<tr class="buynow">
				<td class="label">
					<em><!-- fmt:message key="product.addtocart.prefix"/ --></em>
				</td>
				<td class="field">
					<input type="submit" name="submit" value="Add To Cart" class="btn btn-add-to-cart" />
				</td>
			</tr>
			
		</table>
	</form>
</div>

				</div>
				<div class="product-secondary">
					



<div class="product-description ">
	<div class="qsc-html-content">
<p><span style="font-family: arial,helvetica,sans-serif; font-size: small; color: #000000;"><span style="font-size: 12px; font-style: normal; font-variant: normal; font-weight: normal; letter-spacing: normal; line-height: 18px; text-align: justify; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px; display: inline ! important; float: none; background-color: #ffffff;">Ai 20L heavy wall glass vacuum filtering carboy.<br /></span></span></p>
<p><span style="font-family: arial,helvetica,sans-serif; font-size: small; color: #000000;"><span style="font-size: 12px; font-style: normal; font-variant: normal; font-weight: normal; letter-spacing: normal; line-height: 18px; text-align: justify; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px; display: inline ! important; float: none; background-color: #ffffff;"><strong>Specifications</strong><br /></span></span></p>
<ul style="list-style: inside none square;">
<li><span style="font-family: arial,helvetica,sans-serif; font-size: small; color: #000000;"><span style="font-size: 12px; font-style: normal; font-variant: normal; font-weight: normal; letter-spacing: normal; line-height: 18px; text-align: justify; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px; display: inline ! important; float: none; background-color: #ffffff;">Carboy OD: 11.5"</span></span></li>
<li><span style="font-family: arial,helvetica,sans-serif; font-size: small; color: #000000;"><span style="font-size: 12px; font-style: normal; font-variant: normal; font-weight: normal; letter-spacing: normal; line-height: 18px; text-align: justify; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px; display: inline ! important; float: none; background-color: #ffffff;">Top port mouth: OD 2", height: 2"<br /></span></span></li>
<li><span style="font-family: arial,helvetica,sans-serif; font-size: small; color: #000000;"><span style="font-size: 12px; font-style: normal; font-variant: normal; font-weight: normal; letter-spacing: normal; line-height: 18px; text-align: justify; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px; display: inline ! important; float: none; background-color: #ffffff;">Height: 27" (assembled), 22.5" (without top adapter)<br /></span></span></li>
<li><span style="font-family: arial,helvetica,sans-serif; font-size: small; color: #000000;"><span style="font-size: 12px; font-style: normal; font-variant: normal; font-weight: normal; letter-spacing: normal; line-height: 18px; text-align: justify; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px; display: inline ! important; float: none; background-color: #ffffff;">Wall thickness: 4mm<br /></span></span></li>
<li><span style="font-family: arial,helvetica,sans-serif; font-size: small; color: #000000;"><span style="font-size: 12px; font-style: normal; font-variant: normal; font-weight: normal; letter-spacing: normal; line-height: 18px; text-align: justify; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px; display: inline ! important; float: none; background-color: #ffffff;">Material: high borosilicate glass 3.3</span></span></li>
<li><span style="font-family: arial,helvetica,sans-serif; font-size: small; color: #000000;"><span style="font-size: 12px; font-style: normal; font-variant: normal; font-weight: normal; letter-spacing: normal; line-height: 18px; text-align: justify; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px; display: inline ! important; float: none; background-color: #ffffff;">Lid: 45/50 joint<br /></span></span></li>
<li><span style="font-family: arial,helvetica,sans-serif; font-size: small; color: #000000;"><span style="font-size: 12px; font-style: normal; font-variant: normal; font-weight: normal; letter-spacing: normal; line-height: 18px; text-align: justify; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px; display: inline ! important; float: none; background-color: #ffffff;">Vacuum connection: GL18 with 3/8" hose barb and Viton gaskets<br /></span></span></li>
</ul>
<p><span style="font-family: arial,helvetica,sans-serif; font-size: small; color: #000000;"><span style="font-size: 12px; font-style: normal; font-variant: normal; font-weight: normal; letter-spacing: normal; line-height: 18px; text-align: justify; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px; display: inline ! important; float: none; background-color: #ffffff;"><br /></span></span></p>
<p style="text-align: center;"><span style="font-family: arial,helvetica,sans-serif; font-size: small; color: #000000;"><span style="font-size: 12px; font-style: normal; font-variant: normal; font-weight: normal; letter-spacing: normal; line-height: 18px; text-align: justify; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px; display: inline ! important; float: none; background-color: #ffffff;"><img alt="" height="819" src="media/20L_Vessel_sFile.jpg" width="350" /><br /></span></span></p>
</div>
</div>

				</div>
				<div style="clear:both"></div>
			</div>
			
			  
















<script type="text/javascript" charset="UTF-8">/*<![CDATA[*/
$(function ($) {





	var crossSellItems=[];
	
  
























  
    
    
      
      
      
    
  
  

  

  
  
  crossSellItems.push({"productLink":"<a href=\"/Ai-10L-Heavy-Wall-Glass-Vacuum-Filtering-Carboy-Carboy-10L.htm\">Ai 10L Heavy Wall Glass Vacuum Filtering Carboy<\/a>","imageURL":"/images/1604607089111-1931547461.jpg","dimensions":"width=\"19\" height=\"60\"","productPrice":"$490.00","rating":"","imageAltText":"Ai 10L Heavy Wall Glass Vacuum Filtering Carboy"});

	
	$("#crossSellProducts").jcarousel({
		wrap : "circular",
		
		initCallback : QSC.apps.jCarousel.circularHelper.onInit,
		itemVisibleInCallback : {onBeforeAnimation: QSC.apps.jCarousel.circularHelper.createCarouselItem},
		itemVisibleOutCallback : {onAfterAnimation: QSC.apps.jCarousel.circularHelper.removeCarouselItem},
		itemLoadCallback : {onAfterAnimation:QSC.apps.jCarousel.circularHelper.setScroll},
		
 		//  jCarousel.circularHelper Config items below
		QSCconfig: {
			items : crossSellItems,
			template : "<table><tbody><tr><td>{productLink}</td></tr><tr><td class='label'>{productLink}</td></tr><tr><td class='price'>{productPrice}{rating}</td></tr></tbody></table>"
		}
	});
    

	
});
/*]]>*/</script>

    
	    
	    
			
	    
    
    <div class="upsell clearfix">
		
		
			<h3 class="upsell-header">Related Items</h3>
			<ul id="crossSellProducts" class="multiple-jcarousels jcarousel-skin-tango">
			</ul>
		
	</div>


			
		
		
		
		
		
        
	
	








	<div class="product-reviews loading" id="productReviews">
		<div class="title-bar">
			<span class="review-main-title">
				Reviews
			</span>
			<span class="review-main-count">
				(0)
			</span>
			<a href="javascript:void(0)" onclick="QSC.page.current().getRatingsReviews().writeReview()">Write a Review</a>
		</div>
		<div class="review-loading">
			<div></div>
		</div>
		<div id="productReviewsDynamic">
		
			<div class="review-no-results">
				No Reviews.  <a href="javascript:void(0)" onclick="QSC.page.current().getRatingsReviews().writeReview()">Write a Review</a>
			</div>
		
		</div>
	</div>
	
	<script id="ui-dialog-reviewDialog" type="text/html"><div class="qsc-ui-dialog" style="width:550px">

		<form action="productReviewSubmit.sc" method="POST">
			<input type="hidden" name="productId" value="1421" />
			
			<div class="form-required-key">* Required</div>
						
			<div class="form-label">Rating:<span class="form-required">*</span></div><div class="form-input clear-fix" >
				<input type="hidden" name="rating" value="" />
				<div class="rating-selector clearfix" id="rating-selector">
					<div class="rating rating-5" onclick="QSC.page.current().getRatingsReviews().toggleRating(this,5)"></div>
					<div class="rating rating-4" onclick="QSC.page.current().getRatingsReviews().toggleRating(this,4)"></div>
					<div class="rating rating-3" onclick="QSC.page.current().getRatingsReviews().toggleRating(this,3)"></div>
					<div class="rating rating-2" onclick="QSC.page.current().getRatingsReviews().toggleRating(this,2)"></div>
					<div class="rating rating-1" onclick="QSC.page.current().getRatingsReviews().toggleRating(this,1)"></div>
				</div>
			</div>
			
						
			<div class="form-label">Title:<span class="form-required">*</span></div><div class="form-input clear-fix" >
				<input name="title" type="text" maxlength="80"/>
			</div>
			
						
			<div class="form-label">Comments:<span class="form-required">*</span></div><div class="form-input clear-fix" >
				<textarea name="content" rows="5" cols="100" id="reviewDialogContent"></textarea>
				<span class="review-countdown"><span id="reviewDialogCountdown"></span> characters remaining</span>
			</div>
		
		</form>
	
	</div></script>
	

</div>

            </div>
          
          
        
      
    </div>
  


				</div>
			</div>
			<!-- /sf_main_wrapper -->
		</div>
		<!-- /sf_main -->
		<div class="sf_extra12"><span></span></div>
		<div class="sf_region7">
			













  
    <div class="widgetset_app3_0 widgetset">
      
        
          
          
             
            












	




	










  
  







<div class="widget shopping-cart-widget">
  <h3 class="widget_header"><span><a href="viewcart.sc">Shopping cart (0)</a></span></h3>

    <div class="widget_content">
  
    Shopping cart is currently empty.
    
  
    </div>

</div>


          
        
      
        
          
          
             
            












	




	












  
    
    
  











  
	<div class="widget category-tracker">
      <h3 class="widget_header"><span><a href="/main.sc">Product lines</a></span></h3>
		<div class="widget_content">
  
  
		



  <ul class="cat">
    
      
      
      
      <li class="sf_first_cat">
        <a href="/Chillers-Heaters_c173.htm" class="">Chillers &amp; Heaters</a>
        
      </li>
    
      
      
      
      <li class="">
        <a href="/Cold-Traps_c188.htm" class="">Cold Traps</a>
        
      </li>
    
      
      
      
      <li class="">
        <a href="/Distillation_c215.htm" class="">Distillation</a>
        
      </li>
    
      
      
      
      <li class="">
        <a href="/Freezers_c185.htm" class="">Freezers</a>
        
      </li>
    
      
      
      
      <li class="">
        <a href="/Lab-Equipment_c243.htm" class="">Lab Equipment</a>
        
      </li>
    
      
      
      
      <li class="">
        <a href="/Medical-Equipment_c219.htm" class="">Medical Equipment</a>
        
      </li>
    
      
      
      
      <li class="">
        <a href="/Ovens_c15.htm" class="">Ovens</a>
        
      </li>
    
      
      
      
      <li class="">
        <a href="/Reactors_c162.htm" class="">Reactors</a>
        
      </li>
    
      
      
      
      <li class="">
        <a href="/Rotary-Evaporators_c156.htm" class="">Rotary Evaporators</a>
        
      </li>
    
      
      
      
      <li class="">
        <a href="/Refurbs-Sale_c232.htm" class="">Refurbs &amp; Sale</a>
        
      </li>
    
      
      
      
      <li class="sf_last_cat">
        <a href="/Vacuum-Pumps_c166.htm" class="">Vacuum Pumps</a>
        
      </li>
    
  </ul>



  
      </div>
    </div>
  
  



          
        
      
        
          
          
             
            












	




	











  
    <div class="widget custom-html custom-html-2">
      
        <h3 class="widget_header"><span>Meet Ai</span></h3>
      	
      <div class="widget_content">
        








<div class="qsc-html-content">
<table align="center" border="0">
<tbody>
<tr>
<td style="text-align: center;"><a href="https://www.acrossinternational.com/contactus.sc#RequestQuote" target="_blank"><img alt="" height="92" src="media/icon_requestQuote1.jpg" width="100" /><br /></a></td>
</tr>
<tr>
<td style="text-align: center;"><br />&nbsp; <a href="https://icalcpayment.com/Default.aspx?primary=8266549d-f626-45e7-8b08-c6084344359d" target="_blank"><br /></a><a href="https://icalcpayment.com/Default.aspx?primary=8266549d-f626-45e7-8b08-c6084344359d" target="_blank"><br /><img alt="" src="media/Ascentium.gif" /><br /></a><br />&nbsp;</td>
</tr>
<tr>
<td style="text-align: center;">&nbsp;<br /><a href="https://www.acrossinternational.com/contactus.sc#RequestQuote" target="_blank"><img alt="" src="media/bulkorder(3).jpg" /></a><br /><a href="https://www.acrossinternational.com/contactus.sc" target="_blank">Bulk Orders</a><br />&nbsp;</td>
</tr>
<tr>
<td style="text-align: center;">&nbsp;<br /><a href="https://www.acrossinternational.com/contactus.sc#RequestQuote" target="_blank"><img alt="" src="media/customdesign.jpg" /></a><br /><a href="https://www.acrossinternational.com/contactus.sc" target="_blank">Custom Service</a>&nbsp;</td>
</tr>
<tr>
<td style="text-align: center;"><br />&nbsp;<a href="https://pittcon.org/excellence-award-winners/" target="_blank"><img alt="" src="media/PittConTrophy.jpg" /></a><br /><a href="https://pittcon.org/excellence-award-winners/" target="_blank">Ai is PittCon 2020 Silver Innovation Award Winner</a><br />&nbsp;</td>
</tr>
<tr>
<td style="text-align: center;">&nbsp;<br /><a href="https://pittcon.org/pittcon-2019/" target="_blank"><img alt="" src="media/Pittcon2019MiniBanner.gif" /></a><br /><a href="https://pittcon.org/register/" target="_blank">PITTCON 2019, 03/17-21 2019, Philadelphia, PA USA</a><br />&nbsp;</td>
</tr>
<tr>
<td style="text-align: center;">&nbsp;<br /><a href="http://www.matscitech.org/" target="_blank"><img alt="" src="media/MSnT2019MiniBanner.gif" /><br />Materials Science &amp; Technology Sep 29 - Oct 3, 2019. Oregon Convention Center Portland, Oregon USA</a><br /><br /></td>
</tr>
<tr>
<td style="text-align: center;">&nbsp;<br /><a href="https://advancedceramics.org/events/2018/05/01/other-industry-events/ceramics-2018-expo/" target="_blank"><img alt="" src="media/USACAtradeshowad.gif" /><br />Ceramics 2018 Expo, 5/1 - 5/3, 2018, Cleveland, OH</a><br /><br /></td>
</tr>
<tr>
<td style="text-align: center;">&nbsp;<br /><a href="https://www.avs.org/symposium" target="_blank"><img alt="" src="media/AVStradeshowad.gif" /><br />AVS 65th International Symposium &amp; Exhibition 2018, 10/21-10/26, Long Beach, CA.</a><br /><br /></td>
</tr>
<tr>
<td style="text-align: center;">&nbsp;<br /><a href="https://www.mrs.org/fall2018" target="_blank"><img alt="" src="media/MSRFalltradeshowad.gif" /><br />MRS SPRING 2018 - Fall, 11/25-11/30, BOSTON, MA </a><br /><br /></td>
</tr>
<tr>
<td style="text-align: center;">&nbsp;<br /><img alt="" src="media/MRSfall2017.jpg" /><br />MRS 2017, 11/26-12/1, Boston MA<br />&nbsp;</td>
</tr>
<tr>
<td style="text-align: center;">&nbsp;<img alt="" src="media/MRSspring2017(1).jpg" /><br />MRS 2017, 4/17-4/21, Phoenix AZ<br />&nbsp;</td>
</tr>
<tr>
<td style="text-align: center;">&nbsp;<img alt="" src="media/MRSfall2016(1).jpg" /><br />MRS 2016, 11/27-12/2, Boston, MA<br />&nbsp;</td>
</tr>
<tr>
<td style="text-align: center;"><a href="https://www.mrs.org/spring2016/" target="_blank"><img alt="" height="111" src="media/S16-logo-150x132.jpg" width="124" /></a><a href="https://www.tms.org/meetings/annual-16/AM16home.aspx#.VglGVPlVhBc" target="_blank"><br /></a><a href="https://www.mrs.org/spring2016/" target="_blank"><span style="font-size: x-small; font-family: arial,helvetica,sans-serif;">MRS 2016, booth# 131, 3/28-4/1, Phoenix, AZ</span></a><br />&nbsp;</td>
</tr>
<tr>
<td style="text-align: center;"><span style="font-size: x-small; font-family: arial,helvetica,sans-serif;"><a href="https://www.mrs.org/fall2015/" target="_blank"><img alt="" height="109" src="media/MRS2015.jpg" width="122" /></a><br /><a href="https://www.mrs.org/fall2015/" target="_blank"><span style="font-size: x-small; font-family: arial,helvetica,sans-serif;">MRS 2015, booth# 213, 12/1-12/4, Boston, MA<br /></span></a><a href="https://www.acrossinternational.com/aboutus.sc#MRS2011"><span style="font-size: x-small; font-family: arial,helvetica,sans-serif;">&nbsp;<br /></span></a></span></td>
</tr>
<tr>
<td style="text-align: center;">&nbsp;<a href="https://www.acrossinternational.com/aboutus.sc#MRS2011"><img alt="" src="media/MRS2014.jpg" /><br /><span style="font-size: x-small; font-family: arial,helvetica,sans-serif;">MRS 2014, booth# 308, 12/2-12/4, Boston, MA<br /></span></a>&nbsp;</td>
</tr>
<tr>
<td style="text-align: center;"><a href="https://www.acrossinternational.com/aboutus.sc#MRS2011"><span style="font-family: arial,helvetica,sans-serif; font-size: x-small;"><img alt="" src="media/MRS2013_logo.jpg" /></span></a><a href="https://www.mrs.org/fall2013/" target="_blank"><span style="font-family: arial,helvetica,sans-serif; font-size: x-small;"><br /></span></a><a href="https://www.acrossinternational.com/aboutus.sc#MRS2011"><span style="font-family: arial,helvetica,sans-serif; font-size: x-small;">MRS 2013, booth# 305, 12/1-12/3, Boston, MA</span></a></td>
</tr>
<tr>
<td style="text-align: center;">&nbsp;<a href="https://www.acrossinternational.com/aboutus.sc#MRS2011" target="_self"><img alt="" height="101" src="media/MRS2012.jpg" width="115" /><br /><span style="font-family: arial,helvetica,sans-serif; font-size: x-small;">MRS 2012, booth# 802, 11/26-11/30, Boston, MA<br /></span></a>&nbsp;</td>
</tr>
<tr>
<td style="text-align: center;">&nbsp;<a href="https://www.acrossinternational.com/aboutus.sc#MRS2011"><img alt="" src="media/MRS2011.jpg" /><br /><span style="font-size: x-small; font-family: arial,helvetica,sans-serif;">MRS 2011, booth# 824, 11/29-12/1, Boston, MA<br /></span></a>&nbsp;</td>
</tr>
<tr>
<td style="text-align: center;"><a title="TMS 2013" href="https://www.acrossinternational.com/aboutus.sc#TMS2013" target="_self"><span style="font-family: arial,helvetica,sans-serif; font-size: x-small;"><img alt="" height="32" src="media/TMS2013.gif" width="120" /></span><span style="font-family: arial,helvetica,sans-serif; font-size: x-small;"><br /></span><span style="font-family: arial,helvetica,sans-serif; font-size: x-small;">TMS 2013, booth# 500, 3/3-3/7 in San Antonio, TX</span></a><br />&nbsp;</td>
</tr>
<tr>
<td style="text-align: center;"><a title="TMS 2012" href="https://www.acrossinternational.com/aboutus.sc#TMS2012" target="_self"><img alt="" height="31" src="media/TMS2012(2).jpg" width="124" /><br /><span style="font-size: x-small; font-family: arial,helvetica,sans-serif;">TMS 2012, booth# 113, 3/11-3/15, Orlando, FL</span></a><a title="APS" href="https://service.aip.org/APSExhibitRegistration/floorplan.pdf" target="_blank"><br /></a>&nbsp;</td>
</tr>
<tr>
<td style="text-align: center;">
<p><a title="ACS 2012" href="https://www.acrossinternational.com/aboutus.sc#ACS2012" target="_self"><br /><img alt="" height="35" src="media/ACS2.jpg" width="110" /><br /><span style="font-size: x-small; font-family: arial,helvetica,sans-serif;">ACS 2012, booth# 1800, 8/19-8/21, Philadelphia, PA<br /></span></a></p>
</td>
</tr>
<tr>
<td style="text-align: center;"><a href="https://www.acrossinternational.com/aboutus.sc#APS2012"><br /><img alt="" height="64" src="media/APS_Physics.jpg" width="77" /></a><a href="https://www.acrossinternational.com/aboutus.sc#APS2012"><span style="font-size: x-small; font-family: arial,helvetica,sans-serif;"><br />APS 2012, booth# 537, 2/27-2/29, Boston, MA</span></a></td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
</div>
      </div>
    </div>
  
  



          
        
      
        
          
          
             
            












	




	











  
    <div class="widget custom-html custom-html-1">
      
        <h3 class="widget_header"><span>Have a question?</span></h3>
      	
      <div class="widget_content">
        








<div class="qsc-html-content">
<p style="text-align: center;"><img alt="" src="media/TalkToLivePerson2A.jpg" /></p>
</div>
      </div>
    </div>
  
  



          
        
      
    </div>
  


		</div>
		<div class="sf_region8">
			














		</div>
		<!-- 7 -->
		<div class="sf_extra7"><span></span></div>
		<div class="sf_region9">
			













  
    <div class="sf_footer">
      
        
          
          
             
            












	




	





	
	
		
		
	


<div class="navigation2 fcontain">
	
		
		
		<span class="sf_first_nav_item">
			<a href="/aboutus.sc" 
                  >About Us</a>
		</span>&nbsp;
	
		
		
		<span class="">
			<a href="/contactus.sc" 
                  >Contact Us</a>
		</span>&nbsp;
	
		
		
		<span class="">
			<a href="/sitemap.htm" 
                  >Site Map</a>
		</span>&nbsp;
	
		
		
		<span class="">
			<a href="/login.sc" 
                  >Sign In</a>
		</span>&nbsp;
	
		
		
		<span class="">
			<a href="/register.sc" 
                  >Register</a>
		</span>&nbsp;
	
		
		
		<span class="">
			<a href="/termsandconditions.sc" 
                  >Terms and Conditions</a>
		</span>&nbsp;
	
		
		
		<span class="">
			<a href="https://www.acrossinternational.com/contactus.sc#RequestQuote" 
                  >Request a Quote</a>
		</span>&nbsp;
	
		
		
		<span class="">
			<a href="/viewcart.sc" 
                  >Shopping Cart</a>
		</span>&nbsp;
	
		
		
		<span class="sf_last_nav_item">
			<a href="https://acrossinternational.com/termsandconditions.sc#private" 
                  >Privacy Policy</a>
		</span>&nbsp;
	
</div>

          
        
      
        
          
          
             
            












	




	








<div class="footer">
	








<br /><br />Across International LLC<br />
111 Dorsa Ave<br />
Livingston, NJ 07039-1002<br />
United States<br /><br />

<span class="qsc-site-company-copyright">Copyright &copy; 2008-2021 Across International. All rights reserved.</span>

<script type="text/javascript">
piAId = '533972';
piCId = '45372';
piHostname = 'pi.pardot.com';

(function() {
	function async_load(){
		var s = document.createElement('script'); s.type = 'text/javascript';
		s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
		var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
	}
	if(window.attachEvent) { window.attachEvent('onload', async_load); }
	else { window.addEventListener('load', async_load, false); }
})();
</script>

</div>


          
        
      
    </div>
  


		</div>
		<div class="sf_extra8"><span></span></div>
	</div>
	<!-- /sf_wrapper -->
	<div class="sf_extra9"><span></span></div>
</div>
<!-- /sf_outer_wrapper -->
<div class="sf_region10">
	













  
    <div class="sf_banner">
      
        
          
          
             
            












	




	






<div id="paymentlogos">
	
		<img style="border:1px solid transparent;" src='/static/images/common/paypal_logo_50x34.gif' alt='PayPal'/>	
	
	
		<img src='/static/images/common/visa_card.gif' alt='VISA'/>	
	
	
		<img src='/static/images/common/master_card.gif' alt='MasterCard'/>	
	
	
		<img src='/static/images/common/discover_card.gif' alt='Discover'/>	
	
	
		<img src='/static/images/common/am_ex.gif' alt='American Express'/>	
	
	
	
	
	
	
    
</div>
<div id="disclaimers">
  
</div>


          
        
      
        
          
          
             
            












	




	









<div id="seals">
	
		<div id="siteseal">
			<ul id="seal">
				<li>
					<script charset="UTF-8" src="https://seal.godaddy.com/getSeal?sealID=sHoSmdY9L2zG31CxhGQGeZbZd5BRsvY3sGZd4cv74tk3dYJ4TY7Np" type="text/javascript"></script>
					<br/>
					
				</li>
			</ul>
		</div>
	
	
	
</div>


          
        
      
    </div>
  


</div>





		
	
	
	
	





	
<script type="text/javascript" src="/static/scripts/pages/sf.desktop.product.js?v=20201214-105212"></script>



<script type="text/javascript">
	QSC.page.load("storefront.product",{"iProductId":1421,"images":[{"thumbnail":{"url":"/images/1604607156842830219525.jpeg","width":34,"height":80},"preview":{"url":"/images/16046071572592132873825.jpeg","width":74,"height":175},"fullsize":{"url":"/images/20L_Vessel_sFile.jpg","width":500,"height":1170}}],"bShowRatingReviews":true});
</script>

</body>



</html>